#352630
Hello friends, I have encountered a strange problem with Render region/Blow up region in the camera parameters while performing cooperative network rendering. The problem is that network render only renders a region of the FormZ window, not the entire window. I don't have a similar problem when rendering the same FormZ window in Maxwell Render on a single computer. However, when you launch a cooperative network render in network rendering, neither the initial Maxwell setup dialogue OR the subsequent Job Wizard give you any place to choose Full, Region, or Blow Up render in the selection control of the Camera Parameters (which you CAN adjust when you launch a render in Maxwell or Studio.)

Given this, I went back to FormZ and tried everything I could think of under "View Parameters" (which is where you make adjustments to your camera in FormZ.)  I tried creating new views, and using the "camera view" presets (on the right) vs the custom settings on the left, but I keep getting a region render when I launch network cooperative render.  I don't understand exactly what it means on page 12 of the FormZ manual when it talks about "100% views"  vs.  "zoomed-in views."  I don't see anywhere in FormZ to control whether or not a view is "zoomed-in."

There must be something I am missing about how to set a Full camera view.
Thanks in advance for your help--
Sven
#352662
Hello all, I wanted to share this answer I received from Pylon Technical.
In the case of network rendering, where there is no "Selection" dialogue in the Camera
Parameters available, you will control this from the small "Zoom percentage" box at the bottom of the FormZ modeling window. To get a full render, the zoom percentage must be set to 100%. Zoom in or out using the scroll wheel or zoom tools to adjust.
Sven

Probably the use of two "." in the file […]

Maxwell and Blender

An addon for Blender would be amazing. It would in[…]

Hey Patrik, thanks for the suggestion. 🙌🏼 Creams […]

Hi ki_cz, this is my attempt with another engine,[…]