User avatar
By pylon
#349785
Something is out of whack, probably with your glass. Or maybe you have some textures that have R, G, or B values far beyond 240 in them.

Try single-surfaces for your glass, too.

Here's a very quick rendering with the 'Architectural Glass, Normal' preset in Bonzai3d.
glass.jpg
You do not have the required permissions to view the files attached to this post.
User avatar
By mgroeteke
#349786
or are you maybe using materials with additive layers set to rather high values for glossy surfaces? that's another killer... if so, try to remove the additive layer and check if noise persists. if you absolutely need gloss, try to set up materials without additive layers giving more weight to the high reflective layers or try use coatings.

you can also try to disable reflection and refraction caustic layers in the engine as a last resource... not sure if this was possible within the FZ plugin?

Great, that is good news. Currently I cannot figu[…]

hardware question :)

I can easily create an usable render in 15/20 mi[…]

Let's talk about Maxwell 5.2

Price for sure matter a loot. Speed is the core i[…]

Materials translucent with V5.1

Well, the problems can be in the chair, the monito[…]