User avatar
By Asmithey
#346976
I have a machine that I do Form-Z work mainly on. I have another machine that I like to use when my main machine is tied up rendering. But when ever I use the other machine and open the Form-Z file over the network, it always asks to me to locate all the textures and mxm's. I don't understand why the textures and mxm's are not found when opening the file from another machine. Hopefully this will be improved in the next plug-in for V7?

What I end up having to do is do a pack and go and put the files on the other machine locally. This is a non-productive way to do things.

Thanks,

Aaron
User avatar
By pylon
#348410
Hi Aaron,

Good news: This will be dramatically improved in the the initial formZ 7 version of the plugin, though a robust new 'Resource Library' system.

We currently need a number of fixes from the ADS developers before we can complete the formZ 7 plugin. Feel free to write in on the formZ 7 beta forum requesting that they prioritize this work so we can get you a Maxwell plugin as soon as possible.

Ben
User avatar
By Asmithey
#348430
Sweet. Thanks. I have not even tried the Z beta yet. I am waiting for the Maxwell Plug-in. Then I will jump in the Beta of Form-Z. Maxwell Is the glue that holds me and Form-Z together.

Thanks again

Aaron
Let's talk about Maxwell 5.2

We have planned a 5.1.2 patch for September, but[…]

Help with plastic/glass material

Tinted polycarbonate plastic works only in a Viewp[…]

4K Support not working

Oops. Sorry, I opened V4 not V5. The latter fits i[…]

Hi again dear customers, In the version we upload[…]