User avatar
By Asmithey
#335324
Hi there,

Is there time line, that you can share, as to when the v2.5 Maxwell material editor problem with in the Form-Z plug-in will be addressed?

Thank you,

Aaron
User avatar
By pylon
#335563
This issue was resolved with plugin version 2.0.4.0.

Below are the current valid configurations of formZ, Maxwell Render, and the formZ/Maxwell plugin, as of 1/27/2011:

• formZ 6.1 + Maxwell Render 2.1.0 + MaxwellZ Plugin 2.0.0.5

• formZ 6.5/6.6 + Maxwell Render 2.1.0 + MaxwellZ Plugin 2.0.1.3

• formZ 6.7 + Maxwell Render 2.5.0 + MaxwellZ Plugin 2.0.4.0


It is strongly advised that users upgrade to formZ 6.7 and use the latest version of the plugin, which is far superior. The 6.7 upgrade is very inexpensive, and available online here: http://www.formz.com/products/formz/formzSales.html

Current plugins are available here:
https://portal.nextlimit.com/

We hope this helps clear things up for others!
Maxwell and Blender

Blender 2.9 is out - has there been any further pr[…]

I think that most features that are needed on a re[…]

Maxwell keeps returning an error when I try to ren[…]

Hello good day! I wanted to know if you can help[…]