#393548
No, it is not necessary to purchase v4 to run with SU2016; The plugin (whether 3.x or 4.x) will determine, by checking the license, whether it should expose "render suite" types of features or not. In other words, it is normal that there are no longer separate download packages for different licenses.

Hello! We have just released a new version of the[…]

Hello Achim, Re-reading what I wrote, I think pa[…]

Well, they tell me it's a slow issue because it in[…]

Change Grass materials

Nope :wink: