By sburkhead

Trying to install Maxwell for sketchup. When I try to run the maxwell app it tells me that I do not have a valid license. I run the license application and it says that it works. I restart maxwell and it says no valid license. I try this 5 times and have also tried restarting the system always looks like it works, but the license is never found??
By sburkhead
Ok I will submit a ticket...everything seems like it worked...I even tried doing the activation for a non-connected computer and download the license file directly....oh well I would love to start using right now but I will have to wait. The only thing that seems funny is that the license file is not: maxwell_license.lic it is maxwell_maxwell_sketchup.lic which I cannot see anywhere in the documentation...I guess I will wait for support on monday...maybe I am having issues because I am trying to run maxwell 3.2.1 with beta version 3.2.4 installing with sketchup 2016. I know that it is beta, but I would not think that it would cause issues with the licensing part of it....

By JDHill
Yes, sorry I can't give you precise instruction, but the licensing system is something that exists outside the plugin. However, I sometimes forget that the plugin does do some pretty detailed logging of the licensing procedure, which may help you to chase down the issue -- it is outlined in the Troubleshooting section at the bottom of this page. As to the activator's writing a maxwell_maxwell_sketchup.lic file, I believe this can only mean you are trying to activate a Maxwell for SketchUp (the standalone plugin) license, rather than a Maxwell Suite license.

Performing some quick tests here, I find that to be the case; where activating a Standalone plugin license, the activator writes the maxwell_maxwell_sketchup.lic file, activating a floating Maxwell Suite license, it writes two files: maxwell_license.lic and maxwell_suite_floating.lic. In this case, maxwell_license.lic is just a placeholder (e.g. "HOST localhost ANY 5053") pointing to the server & port where it should request the actual license; on the other hand, if you had a node-locked Maxwell Suite license, it would actually contain the license data.

And it should be fine (and preferable) to be using Maxwell, and the 3.2.4 plugin.
Maxwell Render 5 crach

An image(6000x3600) was rendered 3 times,and maxw[…]

Material Editor Help

Heeey - that is like Hacking :)) like real life h[…]

Thanks Luis, it's great to see progress with MW!

Thanks Fernando!