By artemaior
#388407
hello
I have been trying to hide a rectangle light from camera with no sucesse... can anyone please tell me if this is even possible with maxwell for su?
Im using Maxwell for Su licensed v3.1 with SU 2015
Thanx
By JDHill
#388409
Here are the steps to do that:
  1. Create a plane and group it.
  2. Assign an emitter material to the group.
  3. right-click the group and set Maxwell > Hide... from Camera to Enabled.
We group the plane, because there is no way to hide individual faces from the camera (that is why the Hide from items only appear in the menu when right-clicking on a group or component).
Texture/finish lost in render.

Nothing?

I answered this question myself in Rhino 6 documen[…]

New developments for Maxwell 5.1

- First one the random color don't work with hdr[…]

Material preview

Yes, I have set Maxwell for Rhino as Current Rende[…]