By JDHill
#386399
OpenVDB files are not opened directly, they are used via the Maxwell Volumetric extension. This type is not yet supported in the Maxwell Volumetric UI in the plugin though (it will be in the next build), so at the moment, you would need to use Studio.
By JDHill
#386498
That would be working fine for me here (I test with the bunny.vdb and bunny_cloud.vdb files, which I guess you have), so there must be more to the story. Please try starting a brand new MXS file, adding a MaxwellVolumetric object, setting the Field Type to Volume file based, and the File Name to bunny.vdb or bunny_cloud.vdb. This should work fine.
By JDHill
#386507
You could just use the vdb file directly in Rhino, if you update to the build (see here) I uploaded yesterday.

Hi! I have looked for the answer to this but so fa[…]

Settings do not stick

Quick update - if you save the viewport again (in […]

I don't understand why it is so difficult to have[…]

Backplate rendering - reflections

Ok, thanks, so Arnold can do https://answers.arnol[…]