By FC25
Struggling with No forum :
tried to post it onto maxwell render rhino forum,
but the forum for Maxwell rhino and Maxwell V3 has closed and not letting me post this issue(below).

Hi, I have downloaded demo version from official website
include Maxwell 3.0.1 and Maxwell for rhino 3.0.3 which are lastest.
both x64

Using Rhinocero V.5 x 64
I have 2 different drive ODD for install and storage drive.
i have installed them into both ODD/install drive.
What works :

1. Maxwell itself seem to work.

2. plug-in itself seem to work(maxwell fire, sence manager and etc works..)
(PROBLEM) What doesn't :

3. when I type command "render" in rhino it opens with Maxwell.exe
it automatically saves file to here : C:\Users\00000\Documents\Maxwell\output\

and gives this message :
C:\Users\00000\Documents\Maxwell\output\untitled.mxs cannot be read.
MXS file does not exists

+this is a message i've got when i tried with V2.7
* line 1: OnLoadPlugIn, running on Rhinoceros 5.0
* line 2: OnLoadPlugIn, Checking required paths
* line 3: OnLoadPlugIn, The Maxwell 2.0 directory could not be found on this machine.
* line 4: CheckRequiredPaths, maxwell.exe could not be found on this machine.
* line 5: CheckRequiredPaths, studio.exe could not be found on this machine.
* line 6: CheckRequiredPaths, mxed.exe could not be found on this machine.
* line 7: OnLoadPlugIn, Required paths check failed
* line 8: OnLoadPlugIn, Checking Maxwell license
* line 9: isLicenseValid, License.txt file not found
* line 10: OnLoadPlugIn, A valid license was not found on this machine.
* line 11: OnServerMessage, initializing Maxwell Database, using directory: C:\Users\unjsi\AppData\Roaming\MaxwellDotNET\SDK\DB
* line 12: OnServerMessage, to learn about using alternate database locations, see C:\Users\unjai\AppData\Roaming\MaxwellDotNET\SDK\Config\readme.txt
* line 13: OnLoadPlugIn, Creating DropTarget
* line 14: OnLoadPlugIn, Retreiving user-preferences
* line 15: OnLoadPlugIn, read prefs from C:\Users\unjai\AppData\Roaming\MaxwellDotNET\Plugins\Rhino\Defaults\UserPrefs.Rhino5.xml
* line 16: OnLoadPlugIn, starting plugin update status thread
* line 17: OnLoadPlugIn, Enabling Scene events
* line 18: OnLoadPlugIn, Synchronizing cameras
* line 19: SynchronizeCamera, created camera: Perspective
* line 20: LoadMxmBrowserFavorites, There is no MAXWELL2_ROOT on this machine, so the plugin is unable to find the 'materials database' folder
* line 21: Type: System.UnauthorizedAccessException
* line 22: Source: mscorlib
:oops: * line 23: Message: 'C:\Program Files\Windows NT\accessories' this access has been denied
* line 24: location: System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)
* line 25: location: System.IO.FileSystemEnumerableIterator`1.AddSearchableDirsToStack(SearchData localSearchData)
* line 26: location: System.IO.FileSystemEnumerableIterator`1.MoveNext()
* line 27: location: System.Collections.Generic.List`1..ctor(IEnumerable`1 collection)
* line 28: location: System.IO.Directory.InternalGetFileDirectoryNames(String path, String userPathOriginal, String searchPattern, Boolean includeFiles, Boolean includeDirs, SearchOption searchOption, Boolean checkHost)
* line 29: location: System.IO.Directory.InternalGetFiles(String path, String searchPattern, SearchOption searchOption)
* line 30: location: Maxwell.UI.mxMxmBrowserControl.AddMxmFolders(TreeNode parentNode, String folderPath)

What I have tried :

1. exported a file as MXS and opened with Maxwell.exe again -> not working
2. checked file name extension
3. I thought it mightve been a mesh problem with rhino -> but no, since i have created just a sphere from a scratch and retry to render. (with base on it)
4. tried v2.7 maxwell
5. I have given full authority right to each folder-Maxwell and Maxwell plugin and Rhino
Summary :

when i command "render". it seems rhino plugin let rhino to export scene file as MXS and save it to C:\Users\00000\Documents\Maxwell\output\untitled.mxs automatically and connects to Maxwell.exe but gives an Error with reading it(cannot be read and found).

extra info for my computer:
do not know much about computer program but would it be problem to have program file and program file(x86) seperately with this issue?
but just to notice that both are installed in program file not on x86.
Struggling with No forum :
tried to post it onto maxwell render rhino forum,
but the forum for Maxwell rhino and Maxwell V3 has closed and not letting me post this issue.

please help me out with a step by step guide, it will take me forever to find if i get lost between the steps. Thank you!

It looks more like a smooth normal problem. Like i[…]

I had some very strong highlights in some material[…]


Thanks everyone! I didn't want to use volumetrics […]

opening V5 files in v6

just installed latest version for Rhino V6 when I[…]