User avatar
By seghier
#383746
hello ; i create maxwell sea in rhino 4 and when i open fire i got error
The render engine reports the following errors:

1. Type: System.AccessViolationException
Source: Maxwell
Message: Attempted to read or write protected memory. This is often an indication that other memory is corrupt.
to CmaxwellRender.startRender (CmaxwellRender *)
to Maxwell.Scenes.nIPScene.RenderScene (nIPScene *)

Image
By JDHill
#383748
First, which version of the plugin are we talking about? Second, is it possible to reproduce this starting with an empty model, adding a default Maxwell Sea object, and rendering it in FIRE, or do some Maxwell Sea parameters need to be changed before the issue appears? And if so, would it happen to be the Quality value that needs to be changed? Rhino 4 being 32-bit, it is possible to run the process out of memory by using too high a Quality value.
User avatar
By seghier
#383749
JDHill wrote:First, which version of the plugin are we talking about? Second, is it possible to reproduce this starting with an empty model, adding a default Maxwell Sea object, and rendering it in FIRE, or do some Maxwell Sea parameters need to be changed before the issue appears? And if so, would it happen to be the Quality value that needs to be changed? Rhino 4 being 32-bit, it is possible to run the process out of memory by using too high a Quality value.
i use Maxwell_for_Rhino-3.0.3-x86
when i exploded maxwell sea model ; it rendered in fire without problem
By JDHill
#383750
That explains it: the problem comes from using plugin 3.0.3 with Maxwell 3.0.13. Instead, it is necessary either to use Maxwell 3.0.1, or to use a newer plugin. The 3.0.6 plugin available here no longer depends on the installed Maxwell version.
By JDHill
#383757
To clarify for others who may read this, it is not accurate to say that anything was fixed; when running the plugin version (3.0.3) from the customer portal, it is necessary to use the version of Maxwell (3.0.1) available there, too. Likewise, if running Maxwell (3.0.13) from the betas page, then the plugin from there (3.0.6) should be used.

It looks more like a smooth normal problem. Like i[…]

I had some very strong highlights in some material[…]

Daydreamer

Thanks everyone! I didn't want to use volumetrics […]

opening V5 files in v6

just installed latest version for Rhino V6 when I[…]