By craiger6
#382283
Hey everybody!

I am an architecture student who has been using Maxwell for about 3 months now. Decided it was time to buy it and use it on my own computer instead of running to my school's computer lab every few hours. Have been excited to do my first render on my own machine, but ran into an issue.

Exported my meshes from Rhino into Maxwell Studio without issue. Assigned materials to each mesh, with things looking great when I turned on Fire. Finally pressed the Render button and received a warning that it "Cannot export Scene. Check Console for details." Checked console, and there were a series of "Error saving Scene" message, with each explanation saying something to the effect of "the object cannot be defined" or the "Object is null" or "No object defined to..." I tried to export scene to try again, and the same warning came up.

I figure this is probably a painfully easy fix, just a result of me purchasing and downloading it yesterday and not having the correct setting set up. It is a "Learning Edition," which I figure might make a difference.
By JDHill
#382314
I do not know what might be happening there, but it is neither a general problem, nor related to using the learning edition. Seems more like something that could be due to running with insufficient permissions, or to having file references missing; I will take a look, if you email (jeremy at nextlimit dotcom) or otherwise send (dropbox/etc) the 3DM, and also the MXS.
Pricing

There is a big problem here. I have used Maxell […]

Even with low number of polygons you don't have to[…]

I had some very strong highlights in some material[…]

Daydreamer

Thanks everyone! I didn't want to use volumetrics […]