By druitres
#362197
Hello,

I'm trying to render an animation with ICE particles set to instanced geometry, but all I get to see (in FIRE and in Studio) is one instance. Is there a setting/property I have to apply to either the ICEtree or the instanced geometry before Maxwell sees it?

(V 2.7.20, plugin 2.7.7)
User avatar
By Mihai
#362198
You used an instance shape node for the particles? I don't think selecting an instance works correctly by the looks of it, but you can select the geometry instead - they will become instances when emitted by the particle system and Maxwell can render them as instances too. Or, if you have a Model with a bunch of real geometry under it, you can also select the Model in the instance shape node and that will work too.
By druitres
#362382
Hi Mihai,

nope, I'm using the geometry itself, not an instance. I did some testing and now I have this quite absurd solution - it works as long as the emitter (emit from geometry - surface) is set to a number of particles per second higher than 73. At 73, only 1 particle is rendered, at 74, all of them are there.

Could you check this to see if you get the same result?

I cant get to my server atm, I'll upload an example tonight if needed.
By mixepix
#363475
Never mind, solved it. In my case it was a cached point cloud that didn't work but by initialize the particle attributes in a new ICE-tree everything rendered out just fine.
hardware question :)

I can easily create an usable render in 15/20 mi[…]

Maxwell for Rhino on Max missing Toolbar

Hello, For some reason, the Mac version of Rhino[…]

Let's talk about Maxwell 5.2

Price for sure matter a loot. Speed is the core i[…]

Materials translucent with V5.1

Well, the problems can be in the chair, the monito[…]