By lalllall
#388976
I have a problem with volumetrics. When i just add a volumetric to a null and keep the values at the default it renders the why its suppose to but as soon
as a change a single parameter the render just go completly black. I work with 3.1 and cinema r14.
Anyone who knows how to solve this?
By JDHill
#388977
First, please update your Maxwell Render installation, and Maxwell for Cinema plugin, to the current versions, which are available from your account at https://portal.nextlimit.com. Then, please make sure that you have assigned a material to the volumetric, and let me know if the issue still occurs.
User avatar
By Neb
#388979
Hi

The current Maxwell release Cinema plugin works with the voulmetric. The previous beta version had problems that volumetrics on null doesn't work. Now it works but I also achieved a black screen when I use 1 default value for the fog. With less values works fine ( honestly I use a minimal 0.001 value :) ). I'm going to test it. I always put very bright gray lambertian material to the fog object.
User avatar
By Neb
#388980
I made fast test. Please look at images below. First is for fog density at minimal possible value in Cinema ( it will be good to decrease it to achieve leff density too ). Next one is for 0,01 and the third for 0.1 value. The null covering the entire huge scene. Fog material on the last image. I apologize in advance if I miss something :)

Image

Image

Image

Image
By lalllall
#389472
I got it to work as well but it seems hard to get a volumetric light to work nicely. I real world fog is hardly seen by frontal lighting but this effect seems to be hard to replicate. I tried alot of diffrent
material options, with just transperancy and keeping reflectance zero at black but it stil doesnt really seem to work as it does in real life.

I have been waiting for an update compatible with […]

C4DR20 Plugin

In the C4D scene : engine : tone mapping menu, the[…]

Hi Kolja, you need RAM only when you're sending yo[…]

Looks nice!