By gawrondavid
#387774
I'm having trouble bringing my sculpting displacement from C4D material to a Maxwell Material. Does anyone have any suggestions that would help? When I bake out a vector displacement, I can't seem to bring it into a Maxwell Material. I'm not sure what I'm doing wrong.

Thanks.
Dave
By JDHill
#387775
Have you already reviewed the documentation on displacement (here) in Maxwell? If so, and it has not helped, then please be more specific about what you mean by saying that you "can't seem to bring it into a Maxwell Material."
By gawrondavid
#387797
When I bake out my sculpting displacement in C4D I use "Object XYZ". Then when I try to make a this with Maxwell material inside C4D, I use vector displacement and "Object XYZ". The displacement doesn't. Do you have any suggestions on how I should be baking the displacement out and the settings I should be using when setting up the Maxwell material.

Thanks.
Dave
By JDHill
#387798
There is no official standard format for vector displacement maps, so it can be difficult to know whether what you are generating is going to work as expected. In other words, for a given generating application (Cinema in this case), it can take some trial and error to find a combination of settings that gives you what you are looking for. So, what you are doing is probably close to succeeding, with just one or two small but important details wrong or missing, either in how things are set up in Cinema, or in the Maxwell material. If you upload an example Cinema file (to Dropbox or similar), I can take a look, and try to give you specific instructions on how to make it work.
Maxwell and Blender

Blender 2.9 is out - has there been any further pr[…]

I think that most features that are needed on a re[…]

Maxwell keeps returning an error when I try to ren[…]

Hello good day! I wanted to know if you can help[…]