Cinema Hangs When Linking A Material

Post Reply
User avatar
JamesColeman
Posts: 218
Joined: Wed Dec 15, 2010 11:44 am
Which 3D software do you use with Maxwell?: Cinema4D
Location: South-East England
Contact:

Cinema Hangs When Linking A Material

Post by JamesColeman » Fri Jun 12, 2015 2:34 pm

Hey JD et al.

I might've experienced this bug before, it's very familiar but I thought it was fixed, it might be back.

When I create a new Maxwell material and try to link to an existing material, Cinema hangs completely and is only solved by a computer restart.

But the weirdest part is that I've already got a linked material in my scene, so it might be related to the specific material instead of just "linking in general".

Last time when this happened, I could open another instance of Cinema in front of the hanging version, but this time I can't, so it's making investigation very difficult, but I'll update with any progress.

OSX 10.9.5
Cinema 4D R15
Maxwell for Cinema 3.1.3
Maxwell 3.1.1.0

JDHill
Posts: 9499
Joined: Wed Nov 16, 2005 3:02 am
Which 3D software do you use with Maxwell?: Rhino
Location: desk #861

Re: Cinema Hangs When Linking A Material

Post by JDHill » Fri Jun 12, 2015 2:40 pm

Please try using the 3.1.4 plugin from the betas page and let me know if that takes care of it.
Next Limit Team

User avatar
JamesColeman
Posts: 218
Joined: Wed Dec 15, 2010 11:44 am
Which 3D software do you use with Maxwell?: Cinema4D
Location: South-East England
Contact:

Re: Cinema Hangs When Linking A Material

Post by JamesColeman » Fri Jun 12, 2015 3:08 pm

Seems to have done the trick, thanks JD, sorry for not checking that before asking.

JDHill
Posts: 9499
Joined: Wed Nov 16, 2005 3:02 am
Which 3D software do you use with Maxwell?: Rhino
Location: desk #861

Re: Cinema Hangs When Linking A Material

Post by JDHill » Fri Jun 12, 2015 3:13 pm

No worries, I just put it up recently, and have not yet updated the "plugin updates" topic in this forum.
Next Limit Team

Post Reply

Return to “Maxwell for Cinema 4D”