By obesix
#383768
hello to all,
at first, sorry for my bad english :oops:
i have the problem with new version of lightwave plugin.
the problem is that all time i try to use the maxwell grass module, lightwave go in crash.
this happens with old scene, new scene and with old object or new object.
if i return at old version (3.0.3), dont have nothing problem.
i tried to install in two different pc with same version of lightwave (11.6.3) and s.o. windows7 64 bit and windows8 64 bit.
in both pc same problem.
someone have my same problem or can suggest me something?

thx to all
User avatar
By Mihnea Balta
#383772
I can't reproduce this crash here. Please make sure you're running Maxwell 3.0.1.3 (available here: http://www.maxwellrender.com/betas/plugin/22), as there might be problems with the grass extension in previous versions.

When does it crash, when you apply the grass object, or when you render? Do you see the preview lines in the LW viewport after you add the grass object?
By obesix
#383785
thx for answer,
my version of maxwell is 3.0.1.0
if i check for update the sistem say me that not new version available.
and if i go in the next limit portal (https://portal.nextlimit.com/), i find that 3.0.1.0 is the last version.
maybe maxwell 3.0.1.3 is beta version? about the licence i can use with my usual licence, i suppose.

about the crash: if i open older scene with maxwell material applied, lightwave crash immediately.
if i work new scene with new object, lightwave crash when i apply maxwell grass at the object.
i cant see nothing preview. the crash is immediately.
User avatar
By Mihnea Balta
#383802
Yes, 3.0.1.3 is a beta version, or "early build" as we usually call these. Early builds work with the same license as the regular builds. Please download 3.0.1.3 from the link I posted above and check if it fixes the problem.
By obesix
#383804
thx,
i downloaded and install version 3.0.1.3 and i solved my problems with maxwell grass.
i solved the problem of maxwell material backface too, now i can add the backface and then remove without lightwave crash.
i have other question, about maxwell material assistant.
if i add this shader and then try to convert in layer material, my sistem crash.
same problem with new version and old version.

thx for the answer
regards
hardware question :)

I can easily create an usable render in 15/20 mi[…]

Maxwell for Rhino on Max missing Toolbar

Hello, For some reason, the Mac version of Rhino[…]

Let's talk about Maxwell 5.2

Price for sure matter a loot. Speed is the core i[…]

Materials translucent with V5.1

Well, the problems can be in the chair, the monito[…]