Page 1 of 1

Renders redirected to temp folder...

Posted: Thu Jun 28, 2012 2:12 am
by r3dcube
Hi,

Probably a silly question but I can't seem to solve it. My problem is that I finish some renders and they are all sitting in there respective folder. There are changes to something and I have to do some tests renders but I forget that I'm still writing to that network folder and I overwrite a file. Is there a way to set the renderer while working locally in Maya to put the mxi and image in my temp directory instead of writing to the network or working directory?

Cheers,
B

Re: Renders redirected to temp folder...

Posted: Sun Jul 01, 2012 3:10 pm
by Mihnea Balta
I'm afraid not. Images go to the path specified in the Maya globals. You could make a script which switches between the production path and the temporary path and assign it to a shelf button, but this isn't something specific to Maxwell, you would have to do the same for any Maya renderer. You could also try using macros in the image name, for example insert <Version> somewhere, then set the "Version Label" string to "test" or something similar while doing test renders, so that you don't overwrite the production images.

Re: Renders redirected to temp folder...

Posted: Wed Jul 04, 2012 4:36 am
by r3dcube
Well I can stop looking then. ha. Thanks for that.

Re: Renders redirected to temp folder...

Posted: Tue Jul 10, 2012 12:27 pm
by choo-chee
btw, since my system locale is Hebrew and MR doesn't support non-ascii fonts, it automatically redirects it to system's temp folder.