By jtodd44
#381961
I am a relatively new user of Maxwell, and I am slowly mastering its many capabilities. One issue that has me stumped, however, is getting textures to work correctly in the 3D Max plugin. In an effort to master this, I copied the stage 2 scene from the Maxwell preview directory into 3D Max. I then loaded the leather and wall stone materials into the 3D Max material editor, and I was able to view the maps used in both using the view button. I first applied the wall stone to the line shape and started a render with the do displacement box checked in the general settings. but there was no sign of displacement in the resulting image. I then tried the leather material but there were no bumps in the final result. I tried rescaling the textures both up and down, but this did not help.

To see if my problem was unique to 3D Max I imported the simball scene into Maxwell studio, and rendered it with both materials. The bumps and displacements were clearly visible in the renders. I then imported a mxm file that was produced by 3D Max into Maxwell studio, and the textures did not work in that case. The mappings for both textures were set to tile uv relative with a default scale of 1.

I would really appreciate if someone could help me with this problem.

Jim Todd

Hi there, after a texture tag has been assigned to[…]

Rhino6 Plugin / Rhino Crash

Having fun on my own thread here :) It appears tha[…]

The script will be useful and i think it is easy t[…]