User avatar
By stir
#380314
Hi

I am running

Engine version 3.0.1.0
SDK version 3.0.1.0.50
Max plugin 3.0.30

And i just experienced that the displacement rendered even when i checked OFF the "Enable" button in the displacement tab in the material. On the right side of "Type:"
The displacement node gets grayed out and i expect it not to affect the render anymore. I send the job to render and to my surprise i see the engine start pretesselating and the displacement details shows up.

Ofcourse i can delete the whole Displacement node, but its boring to recreate it if i just want to switch quick between a displaced render and one that is clean.

Some one els experiencing this in the latest version?

You should be able to recreat it by open a fresh instance of 3ds max.
Create a plane.
Add a default maxwell material.
Add a displacement node to the material and add a displaced image to it.
Render - confirm its displacing.
Go inn to the material check the "enable" off
Render again. The Plane is still displacing.


Cheers
-Mats
Maxwell X Substance

As you can see this conversor works only with subs[…]

How the hell do you focus the camera? Yes, I do f[…]

One last question for the day.

Ah, I just downloaded a trial of Studio v5 (I only[…]

Hello Matt, Yes, for the moment, the plugin for M[…]