By Frank1000
#379840
Hi,
i just installed the Maxwell 3DSMax plugin and restarted 3DSMax, but i don't find Maxwell in the "Assign Render" yet. What do i need to check ?

Image


On Maxwell start i receive this warning:
Image

Regards,
Frank
By Frank1000
#380085
downloaded and dragged over the new 3ds plugin but having same issue yet.
tried to check the maxw. V2 manual for install routine info, but link leads to same page but not to the docu somehow.

Image
By Frank1000
#380087
ok i installed it wrong by dragging like in SI. Now installed it with .exe and its working fine.

Question, is there a Fire option like in SI ?
I checked the Render Settings and Assigning renderer, but when i click on render, it does not open Fire, but renders in Maxw. Render app. I've checked the install info in maxwellrender_3dsmax_plugin_manual.pdf, but didn't see Fire as an option.
User avatar
By Bubbaloo
#380089
Frank1000 wrote:ok i installed it wrong by dragging like in SI. Now installed it with .exe and its working fine.

Question, is there a Fire option like in SI ?
I checked the Render Settings and Assigning renderer, but when i click on render, it does not open Fire, but renders in Maxw. Render app. I've checked the install info in maxwellrender_3dsmax_plugin_manual.pdf, but didn't see Fire as an option.
Make sure Activeshade is set to use Maxwell. Then use Activeshade as your renderer. This will bring up FIRE.

Hi there, after a texture tag has been assigned to[…]

Rhino6 Plugin / Rhino Crash

Having fun on my own thread here :) It appears tha[…]

The script will be useful and i think it is easy t[…]