User avatar
By egmehl
#355198
Ok, the good news is it looks like it should be easy to fix. For some reason Max isn't running the latest version with the patch.

Here's a direct link to the latest version:
http://emdesignviz.com/downloads/maxwel ... _lister.ms

Just to be sure, open it up in a text editor and it should say this about 5 lines from the top:
Code: Select all
2012-04-16 | v1.1 | fixed bug with scanning the scene for multi-materials | EM
To be safe, delete the button you created before for the script in the Max UI, then run the latest script and recreate the button.

Hopefully that should fix it!
By Miguel Piñón
#355224
egmehl wrote:Ok, the good news is it looks like it should be easy to fix. For some reason Max isn't running the latest version with the patch.

Here's a direct link to the latest version:
http://emdesignviz.com/downloads/maxwel ... _lister.ms

Just to be sure, open it up in a text editor and it should say this about 5 lines from the top:
Code: Select all
2012-04-16 | v1.1 | fixed bug with scanning the scene for multi-materials | EM
To be safe, delete the button you created before for the script in the Max UI, then run the latest script and recreate the button.

Hopefully that should fix it!
Download the new file, but didn't have that line......

Maybe the error is in the file host that it's not the new patch file?


Image
User avatar
By egmehl
#355228
So strange, I downloaded it myself about 4 times before posting before just to make sure I wasn't spacing out on something. Try this link instead, maybe your browser or ISP is caching the file and doesn't realize it has changed.

http://emdesignviz.com/downloads/maxwel ... er_v1-1.ms

Run that file just like before and recreate your toolbar button.

If anybody else is having the same problem, give this a try and hopefully it will fix it.
By Miguel Piñón
#355230
Now is working perfect!!

Just a question,........ the script only work's with an emitters material mesh? because with the maxwellLights didn't work........... the maxwell lights didn't appear in the list :(

Greetings,
User avatar
By egmehl
#355247
Great! I'm glad that resolved the problem.

You are right, it doesn't include the new light objects. I haven't been able to get at the properties for them in Maxscript, so I think that means that Next Limit hasn't built in that ability to the plugin. Maybe someone at NL can confirm? If they decide to add it in the future, I'll add them to the lister.
is Maxwell Render abandoned?

Interesting development feedback. After going thro[…]

Yes and Solidworks!! Wow Blast from the past Nico![…]

FormZ 9 support

One more vote from me! Form Z is the only program […]

GPU high resolution crash

so, the problem is not resolved in V4