By Bogdan Coroi
#313964
The MaxwellMaterial can be displayed in viewport using three shading levels. Since I don't think this was mentioned in the manual, I want to emphasize it here, because it might improve one's workflow.

All three shading levels are available in the Maxwell Shading Quality menu that you can find by right clicking in viewport. Below is the list with parameters that influence each shading level:

1. Low quality.
a) Layers blend mode and opacity value/texture
b) BSDF's reflection 0 color/texture weighted by the weight value/texture

2. Medium quality
a) Layers blend mode and opacity value/texture
b) BSDF's reflection 0 color/texture weighted by the weight value/texture
c) Global bump applied as a normal map texture
d) Sun's position from the current renderer settings/daylight system to produce the specular lighting. If there is no sun active, the camera's position will be used as the sun's position.

3. High quality
a) Layers blend mode and opacity value/texture
b) BSDF's reflection 0 color/texture weighted by the weight value/texture
c) BSDF's reflection 90 color/texture
d) BSDF's ND and roughness.
e) Global bump applied as a normal map texture
f) Physical sky or IBL for lighting.
g) Viewport settings/Camera settings for exposure.
h) Tonemapping from renderer parameters.

Here's some viewport screenshots with different settings using IBL for lighting. (Note: this isn't a case study, just some random parameters set to illustrate some differences between the display modes)

Image
By On graphics
#323577
Thanks for the info, really usefull.

Anyway i am experiencing huge problems with maxwell materials in 3ds max viewport. As i apply to my geometry, previosly exported from archicad and then imported into 3ds max (.3ds), the deafult maxwell material the viewport turns crazy displaying half wireframe half shaded and making workflow imposible. I dont think its archicad problem because before applying maxwell material everything seemed to run smooth. Any ideas folks?
By On graphics
#323605
OK, the scene its a complete mess, havent found yet the best way to import from archicad. Seems that when i isolate objects things work faster, though scene has less than 300k polys. Im sending you a link for downloading. Thanks mate.

By the way i use a nvidia quadro 4300 fx with latest driver.
Sketchup 2019.2

Same issue here, immediate bugsplat on export of a[…]

Moving license to a new computer?

I have the same problem. I've never had trouble ac[…]

Diamond DA42

That fuselage looks nicely resolved, well done to […]

Plugin Request Thread

What with the huge increase in AI, making our dear[…]