Everything related to SDK.
By DoctorBuzz
#200421
Hi guys,
When I set the USE MULTILIGHT option i can see the toggle enabled in Maxwell Render but it doesn't work even if i start the rendering from the command line with the -ml option.
The strange thing is that if i load the scene in Maxwell Studio it renders correctly with multilight working and it creates an image with low noise much much quicker than if i start the render from my application.
Also if i save the scene from Studio, it's always a little bigger than the scene saved from my application.
Also my resulting MXI is always ~35 MB even with multilight enabled, while fron studio it's much bigger with the same option active.
If someone can give me some advice....
Thank you in advance.
Let's talk about Maxwell 5.2

We have planned a 5.1.2 patch for September, but[…]

Help with plastic/glass material

Tinted polycarbonate plastic works only in a Viewp[…]

4K Support not working

Oops. Sorry, I opened V4 not V5. The latter fits i[…]

Hi again dear customers, In the version we upload[…]