Announcements
Title Statistics Last post
0 Replies 
586 Views
by Forum Moderator
Wed May 27, 2020 5:34 pm
0 Replies 
5823 Views
by Forum Moderator
Thu May 14, 2020 2:03 pm
0 Replies 
9214 Views
by Forum Moderator
Wed Apr 29, 2020 4:31 pm
Topics
Title Statistics Last post
 well it seems we will have to wait for a fix
by giacob  - Wed Oct 03, 2007 3:58 pm
2 Replies 
1016 Views
by Fernando Tella
Wed Oct 03, 2007 4:38 pm
 Lightwave plugin OSX?
by TOXE  - Fri Sep 28, 2007 5:02 pm
9 Replies 
1806 Views
by bbuxton
Sun Sep 30, 2007 8:57 pm
 Feature request - kml file support
by SaT  - Wed Sep 26, 2007 7:51 pm
0 Replies 
621 Views
by SaT
Wed Sep 26, 2007 7:51 pm
 dof preview in LightWave
by SaT  - Mon Sep 24, 2007 9:19 pm
4 Replies 
976 Views
by SaT
Wed Sep 26, 2007 7:43 pm
 Front Projection(or camera projection)
by Inaki  - Wed Sep 19, 2007 6:51 pm
0 Replies 
606 Views
by Inaki
Wed Sep 19, 2007 6:51 pm
 UV Mapping
by RonB  - Thu Sep 13, 2007 10:50 pm
3 Replies 
1097 Views
by RonB
Sat Sep 15, 2007 12:16 am
 Background environment bug?
by SaT  - Thu Sep 13, 2007 12:17 pm
2 Replies 
844 Views
by SaT
Thu Sep 13, 2007 2:19 pm
 Lightwave 9.3 x32 & x64 plugin update?
by Tim Ellis  - Mon Sep 10, 2007 5:18 pm
4 Replies 
1302 Views
by Tim Ellis
Tue Sep 11, 2007 10:34 am
 Rendering from MXST quicker than via plugin
by Tim Ellis  - Mon Sep 10, 2007 2:31 pm
0 Replies 
628 Views
by Tim Ellis
Mon Sep 10, 2007 2:31 pm
 Maxwell sun is 25' out from SkyTracer2's sun.
by Tim Ellis  - Fri Sep 07, 2007 10:58 am
0 Replies 
598 Views
by Tim Ellis
Fri Sep 07, 2007 10:58 am
 A couple of questions...
by Kyriakos Tsouloupas  - Thu Sep 06, 2007 9:56 am
0 Replies 
575 Views
by Kyriakos Tsouloupas
Thu Sep 06, 2007 9:56 am
 Update LightWave plugin for Windows
by SaT  - Tue Sep 04, 2007 11:06 am
7 Replies 
1062 Views
by bbuxton
Wed Sep 05, 2007 2:15 am
 2 bugs to be solved for teh new release
by giacob  - Thu Aug 30, 2007 8:35 am
2 Replies 
750 Views
by giacob
Thu Aug 30, 2007 4:33 pm
4 Replies 
823 Views
by Bogdan Coroi
Tue Aug 28, 2007 1:43 pm
 UV Texturing Problem
by smvwhite  - Thu Aug 23, 2007 11:14 pm
8 Replies 
1472 Views
by Inaki
Fri Aug 24, 2007 4:08 pm
 new plugin at the end pf september?
by giacob  - Fri Aug 03, 2007 1:43 pm
2 Replies 
878 Views
by Joedex
Fri Aug 17, 2007 10:06 pm
 ERROR: - UVW channels ( 0 ) .......
by Kyriakos Tsouloupas  - Mon Jun 04, 2007 11:33 pm
5 Replies 
1083 Views
by giacob
Wed Aug 01, 2007 8:26 am
 MaxwellMaterial, or Maxwell_Material
by CJElven  - Tue Jul 31, 2007 3:10 pm
2 Replies 
738 Views
by CJElven
Tue Jul 31, 2007 6:41 pm
 Animated Object Morphs
by danieltwoc  - Tue Jul 24, 2007 7:02 pm
0 Replies 
529 Views
by danieltwoc
Tue Jul 24, 2007 7:02 pm
 off topic Lightwave question...
by mtripoli  - Mon Jul 23, 2007 6:11 am
0 Replies 
553 Views
by mtripoli
Mon Jul 23, 2007 6:11 am
 No multilight?
by adl  - Fri Jul 20, 2007 8:32 am
4 Replies 
1084 Views
by adl
Fri Jul 20, 2007 1:43 pm
 plugin seems to export just the active camera
by giacob  - Wed Jul 18, 2007 12:29 am
2 Replies 
687 Views
by ingo
Wed Jul 18, 2007 4:20 pm
 attenuation scale
by giacob  - Tue Jul 10, 2007 8:33 pm
3 Replies 
928 Views
by Mihnea Balta
Wed Jul 11, 2007 4:11 pm
 Texture preview workflow
by SaT  - Thu Jun 28, 2007 9:18 am
5 Replies 
1043 Views
by silba
Sat Jul 07, 2007 7:58 pm
 Problem with special characters like 'ä ö ü'
by SaT  - Thu Jul 05, 2007 4:45 pm
0 Replies 
445 Views
by SaT
Thu Jul 05, 2007 4:45 pm
 perhaps another bug
by giacob  - Thu Jul 05, 2007 12:11 am
0 Replies 
533 Views
by giacob
Thu Jul 05, 2007 12:11 am
 a bug?
by giacob  - Wed Jul 04, 2007 2:40 pm
1 Replies 
590 Views
by Mihnea Balta
Wed Jul 04, 2007 4:05 pm
8 Replies 
1275 Views
by giacob
Tue Jul 03, 2007 10:49 pm
 Feature request for material editor
by SaT  - Tue Jul 03, 2007 10:12 am
2 Replies 
720 Views
by SaT
Tue Jul 03, 2007 4:50 pm
2 Replies 
688 Views
by SaT
Tue Jul 03, 2007 4:50 pm
 LW Plugin Update....
by RonB  - Tue Jun 12, 2007 5:29 pm
14 Replies 
1824 Views
by dirkmeister
Sun Jul 01, 2007 9:09 pm
 broswe mxm
by lopatam  - Thu Jun 21, 2007 11:28 pm
11 Replies 
1829 Views
by giacob
Mon Jun 25, 2007 1:59 pm
 mxm are imported with al projectors set to planar
by giacob  - Sun Jun 17, 2007 12:47 pm
12 Replies 
1797 Views
by lopatam
Sat Jun 23, 2007 3:35 pm
 not enough uv etc etc with cloned objects
by lopatam  - Sat Jun 23, 2007 12:37 pm
1 Replies 
684 Views
by giacob
Sat Jun 23, 2007 1:19 pm
3 Replies 
989 Views
by jomaga
Thu Jun 21, 2007 8:17 pm
 Installing plugin correctly...?
by mtripoli  - Wed Jun 20, 2007 6:16 pm
3 Replies 
753 Views
by mtripoli
Wed Jun 20, 2007 9:23 pm
 Texture preview
by vpii  - Wed Jun 20, 2007 4:08 am
2 Replies 
872 Views
by vpii
Wed Jun 20, 2007 2:16 pm
 modeller crashes when exporting mxm materials
by giacob  - Mon Jun 18, 2007 10:14 am
4 Replies 
966 Views
by giacob
Mon Jun 18, 2007 11:22 am
2 Replies 
950 Views
by Mihnea Balta
Mon Jun 18, 2007 10:47 am
 Work In Progress...Gears
by RonB  - Thu Jun 14, 2007 12:35 am
5 Replies 
1471 Views
by RonB
Sun Jun 17, 2007 1:32 am
4 Replies 
1064 Views
by giacob
Fri Jun 15, 2007 5:01 pm
 bug or just a change ???
by giacob  - Fri Jun 15, 2007 3:52 pm
4 Replies 
1161 Views
by giacob
Fri Jun 15, 2007 4:40 pm
 Lambert option?
by SaT  - Fri Jun 15, 2007 2:24 pm
1 Replies 
755 Views
by Mihnea Balta
Fri Jun 15, 2007 2:30 pm
 Cannot triangulate?
by Kyriakos Tsouloupas  - Wed Jun 13, 2007 1:17 pm
4 Replies 
918 Views
by WillMartin
Wed Jun 13, 2007 9:16 pm
 Displacement Map Creator...
by RonB  - Mon Jun 11, 2007 9:00 pm
2 Replies 
794 Views
by RonB
Tue Jun 12, 2007 5:26 pm
 Texture issues in 1.5
by RonB  - Sat May 26, 2007 7:52 pm
16 Replies 
2230 Views
by RonB
Fri Jun 08, 2007 8:01 pm
 When is out a working LightWave plug-in?!??!
by adl  - Fri Jun 01, 2007 2:24 pm
6 Replies 
1169 Views
by RonB
Fri Jun 08, 2007 7:40 pm
2 Replies 
585 Views
by sms
Wed Jun 06, 2007 1:53 pm
 LWO still no import of UV arrrgh!!
by bbuxton  - Sat Jun 02, 2007 9:37 pm
1 Replies 
754 Views
by bbuxton
Mon Jun 04, 2007 12:10 am
 Has anyone done an animation?
by RonB  - Sun Jun 03, 2007 5:44 am
2 Replies 
588 Views
by RonB
Sun Jun 03, 2007 7:52 pm

Okay, so Multilight is working only with CPU. FYI[…]

Thanks Fernando!

Attic

Hi, https://www.janwalter.org/assets/attic_maxwe[…]

HDRI

Hello Mike, I'm not sure what you are doing with […]