Announcements
Title Statistics Last post
1 Replies 
74144 Views
by Forum Moderator
Fri Oct 23, 2020 11:31 am
0 Replies 
85823 Views
by Forum Moderator
Thu Oct 01, 2020 2:06 pm
Topics
Title Statistics Last post
 Preview
by David Solito  - Tue Jul 20, 2010 10:16 pm
3 Replies 
511 Views
by David Solito
Wed Sep 08, 2010 10:13 am
 IES causing Maxwell to crash
by macray  - Tue Aug 24, 2010 5:05 pm
2 Replies 
494 Views
by macray
Tue Aug 24, 2010 5:30 pm
 Triggerd GPU rendering?
by Tok_Tok  - Fri Jul 23, 2010 8:43 pm
10 Replies 
1138 Views
by Tok_Tok
Sat Jul 24, 2010 11:24 am
 Glass + coating -> no refraction any more
by jojojoj  - Wed Jun 16, 2010 11:17 pm
3 Replies 
501 Views
by tom
Mon Jul 19, 2010 10:29 pm
 Emitter / Alpha bug ?
by osuire  - Thu Jun 10, 2010 6:10 pm
6 Replies 
887 Views
by tom
Mon Jul 19, 2010 10:28 pm
 Glass instaces render fail
by jc4d  - Fri Jul 16, 2010 10:14 am
2 Replies 
579 Views
by jc4d
Mon Jul 19, 2010 7:21 pm
 crash when opening materials in Studio
by fv  - Thu Apr 29, 2010 12:47 pm
0 Replies 
359 Views
by fv
Thu Apr 29, 2010 12:47 pm
13 Replies 
1844 Views
by tom
Tue Mar 30, 2010 7:02 pm
 bug: black bar
by kami  - Sat Feb 20, 2010 8:02 pm
10 Replies 
1302 Views
by tom
Mon Mar 29, 2010 10:50 pm
7 Replies 
844 Views
by tom
Fri Mar 05, 2010 10:54 pm
27 Replies 
3248 Views
by tom
Fri Mar 05, 2010 10:53 pm
 Colour space problems
by cgbeige  - Fri Sep 25, 2009 6:31 pm
18 Replies 
2136 Views
by tom
Fri Mar 05, 2010 10:52 pm
 v2.01 Render not Stopping!!!
by uarrgh  - Tue Nov 10, 2009 11:51 am
4 Replies 
707 Views
by tom
Fri Mar 05, 2010 10:50 pm
 [2.0.1] additve bug
by mashium123  - Tue Nov 03, 2009 4:26 pm
6 Replies 
936 Views
by tom
Fri Mar 05, 2010 10:50 pm
 Matte material hides objects from camera
by ababak  - Fri Jan 08, 2010 11:35 am
7 Replies 
1081 Views
by tom
Fri Mar 05, 2010 10:49 pm
 Emitter inside SSS Material crashes!
by marcotronic  - Fri Jan 01, 2010 4:05 pm
1 Replies 
507 Views
by Mihnea Balta
Tue Jan 05, 2010 1:59 pm
 Invalid image for MXM gallery
by cgbeige  - Wed Dec 16, 2009 5:57 am
1 Replies 
476 Views
by Mihnea Balta
Wed Dec 16, 2009 12:17 pm
 (modo 401 sp2) bug in rendered image.
by koji_maruyama  - Tue Nov 24, 2009 9:48 am
9 Replies 
948 Views
by koji_maruyama
Sun Nov 29, 2009 8:05 am
 Cannot relocate panels in mxcl.
by Fernando Tella  - Wed Nov 04, 2009 3:02 pm
7 Replies 
964 Views
by Fernando Tella
Sun Nov 22, 2009 2:33 pm
 OPEN GL SCREEN REDRAW PERFORMANCE
by Brett Morgan  - Wed Nov 04, 2009 11:16 pm
2 Replies 
546 Views
by Brett Morgan
Wed Nov 18, 2009 3:22 pm
 Cloning issues
by brodie_geers  - Fri Nov 13, 2009 4:18 pm
4 Replies 
572 Views
by jvanmetre
Tue Nov 17, 2009 4:09 am
 Cloned Displacement Material
by Tea_Bag  - Tue Oct 27, 2009 8:43 pm
8 Replies 
784 Views
by tom
Thu Oct 29, 2009 12:05 am
 instances very slow?
by Julian  - Thu Sep 24, 2009 5:21 pm
18 Replies 
2473 Views
by tom
Wed Oct 28, 2009 11:58 pm
1 Replies 
487 Views
by tom
Wed Oct 28, 2009 11:51 pm
1 Replies 
307 Views
by tom
Wed Oct 28, 2009 11:51 pm
 Multilight Timeline "paste" keyframe
by rusteberg  - Sun Sep 27, 2009 7:49 pm
4 Replies 
828 Views
by tom
Wed Oct 28, 2009 11:50 pm
 [BUG Win64] ThinSSS_treeLeaf problems
by macray  - Sat Sep 26, 2009 5:54 pm
17 Replies 
2227 Views
by tom
Wed Oct 28, 2009 11:49 pm
2 Replies 
523 Views
by tom
Wed Oct 28, 2009 11:48 pm
 Matte Channel not working?
by paxreid  - Sun Oct 04, 2009 1:37 am
6 Replies 
1050 Views
by tom
Wed Oct 28, 2009 11:48 pm
 OSX issue w/ 16/32 bit images
by Pixelprinz  - Mon Oct 05, 2009 3:08 pm
10 Replies 
1716 Views
by tom
Wed Oct 28, 2009 11:47 pm
 Some SSS materials causes crashes
by Maximus3D  - Wed Oct 07, 2009 2:51 am
10 Replies 
1231 Views
by tom
Wed Oct 28, 2009 11:47 pm
 Color ML + Sun Caustics
by rusteberg  - Mon Sep 28, 2009 1:48 am
9 Replies 
1288 Views
by tom
Wed Oct 28, 2009 11:46 pm
 Shadow pass not anti-aliased in V2?
by micheloupatrick  - Tue Oct 13, 2009 1:06 pm
5 Replies 
748 Views
by tom
Wed Oct 28, 2009 11:46 pm
5 Replies 
654 Views
by tom
Wed Oct 28, 2009 11:45 pm
 Color space menu setting ignored?
by micheloupatrick  - Mon Oct 19, 2009 9:59 pm
3 Replies 
619 Views
by tom
Wed Oct 28, 2009 11:44 pm
 [solved] NEtwork stops on recieving .hdr
by frosty_ramen  - Tue Oct 27, 2009 5:07 pm
3 Replies 
437 Views
by frosty_ramen
Wed Oct 28, 2009 3:25 pm
 Emitters and motionblur
by Search72  - Wed Oct 14, 2009 10:19 am
8 Replies 
1053 Views
by tom
Wed Oct 14, 2009 4:23 pm
1 Replies 
442 Views
by Bubbaloo
Thu Oct 01, 2009 10:45 pm
 Emitters behind smooth rough glass
by m-Que  - Fri Jan 16, 2009 1:39 pm
7 Replies 
1073 Views
by tom
Fri Feb 27, 2009 11:45 am
4 Replies 
631 Views
by polynurb
Thu Jan 29, 2009 4:49 pm
 1.6.1 can not save image as .exr
by limo1977  - Mon Mar 10, 2008 12:28 pm
3 Replies 
683 Views
by mrcz
Thu Aug 28, 2008 12:49 pm
 Black spots in renders
by trofaster  - Tue Jun 24, 2008 8:20 pm
20 Replies 
2106 Views
by NoahPhense
Sun Aug 17, 2008 12:28 am
 Spiral Stair WIP (Banding Issue)
by Brett Morgan  - Sun Jul 13, 2008 7:10 am
25 Replies 
3419 Views
by Brett Morgan
Tue Jul 15, 2008 10:16 am
3 Replies 
554 Views
by tom
Mon Jun 23, 2008 12:15 pm
 1.6.1 Diaphragm Bug with Blades
by m-Que  - Mon Jan 07, 2008 1:11 pm
7 Replies 
1208 Views
by tom
Mon Jun 23, 2008 12:12 pm
6 Replies 
568 Views
by tom
Mon Jun 23, 2008 12:11 pm
 1.x sky Water settings have No effect
by 3dtrialpractice  - Fri Jun 23, 2006 6:06 pm
1 Replies 
456 Views
by tom
Mon Jun 23, 2008 12:10 pm
6 Replies 
1013 Views
by tom
Mon Jun 23, 2008 12:09 pm
 Texture problem when using -bitmaps flag
by bjorn.syse  - Wed Jun 04, 2008 1:56 pm
1 Replies 
425 Views
by bjorn.syse
Wed Jun 11, 2008 10:28 am
 Turning layers off in Mxed...
by Fernando Tella  - Sun Feb 03, 2008 11:47 pm
0 Replies 
339 Views
by Fernando Tella
Sun Feb 03, 2008 11:47 pm

Great, that is good news. Currently I cannot figu[…]

hardware question :)

I can easily create an usable render in 15/20 mi[…]

Let's talk about Maxwell 5.2

Price for sure matter a loot. Speed is the core i[…]

Materials translucent with V5.1

Well, the problems can be in the chair, the monito[…]