Announcements
Title Statistics Last post
 form·Z plug-in updated
by juan  - Fri Jan 09, 2009 3:22 pm
0 Replies 
2562 Views
by juan
Fri Jan 09, 2009 3:22 pm
0 Replies 
1823 Views
by pelias
Thu Sep 18, 2008 8:38 am
 FormZ plugin updated (Jul 10th 2008)
by juan  - Thu Jul 10, 2008 12:12 am
1 Replies 
2214 Views
by aronsalomon
Fri Sep 05, 2008 7:12 pm
Topics
Title Statistics Last post
 How to set the path for MXI?
by medmonds  - Tue Apr 10, 2007 6:47 pm
0 Replies 
504 Views
by medmonds
Tue Apr 10, 2007 6:47 pm
 Command line
by Peder  - Tue Apr 03, 2007 9:49 pm
1 Replies 
531 Views
by big K
Wed Apr 04, 2007 1:45 pm
 multilight workflow
by Gary  - Fri Mar 30, 2007 9:10 pm
0 Replies 
524 Views
by Gary
Fri Mar 30, 2007 9:10 pm
 scale and dxf
by pipcleo  - Thu Mar 29, 2007 2:27 pm
1 Replies 
554 Views
by Matthew Schrock
Thu Mar 29, 2007 8:07 pm
 Thanks!
by Peder  - Tue Mar 27, 2007 8:27 pm
1 Replies 
549 Views
by juan
Tue Mar 27, 2007 9:36 pm
 Rendering Settings
by juan  - Wed Mar 14, 2007 8:45 pm
2 Replies 
846 Views
by Dexel
Thu Mar 15, 2007 10:26 am
 formZ material export
by Dexel  - Wed Mar 14, 2007 6:39 pm
2 Replies 
754 Views
by Dexel
Thu Mar 15, 2007 10:09 am
 6.1.1 Maxwell crashing after MXM assignment
by monochrome  - Thu Mar 08, 2007 8:27 pm
2 Replies 
671 Views
by monochrome
Sun Mar 11, 2007 7:54 am
 multi light
by danielmason50  - Mon Mar 05, 2007 9:50 pm
1 Replies 
682 Views
by zak
Mon Mar 05, 2007 10:17 pm
 HELP
by Hizzle  - Sun Feb 25, 2007 3:34 am
2 Replies 
736 Views
by Hizzle
Sun Feb 25, 2007 7:49 pm
 MXCL Still not starting!!!!
by medmonds  - Wed Feb 21, 2007 2:25 am
4 Replies 
820 Views
by juan
Wed Feb 21, 2007 10:56 pm
 update looks good
by uki  - Tue Feb 20, 2007 3:54 am
2 Replies 
797 Views
by johnrafferty
Tue Feb 20, 2007 3:23 pm
 formZ 6.1 + new plugin issues [cont.]
by Dexel  - Mon Feb 12, 2007 3:41 pm
8 Replies 
1491 Views
by johnrafferty
Mon Feb 19, 2007 3:00 pm
 -ml crashes formz
by Gary  - Wed Feb 07, 2007 7:12 am
2 Replies 
703 Views
by Dexel
Mon Feb 12, 2007 5:16 pm
 Still having camera size issues with 5.5
by monochrome  - Thu Feb 08, 2007 12:02 am
3 Replies 
767 Views
by mojo
Fri Feb 09, 2007 3:05 pm
 Assigning mxm crashes FormZ
by bmeissner  - Wed Feb 07, 2007 4:54 pm
2 Replies 
741 Views
by bmeissner
Wed Feb 07, 2007 5:14 pm
 bump maps not writen from Z surface style
by Gary  - Mon Feb 05, 2007 8:50 am
3 Replies 
752 Views
by dkessler
Mon Feb 05, 2007 6:32 pm
 new plugin and hdri
by uki  - Fri Feb 02, 2007 10:52 am
4 Replies 
1072 Views
by uki
Mon Feb 05, 2007 2:27 pm
 crash w/ proceedural textures
by Gary  - Fri Feb 02, 2007 5:46 am
2 Replies 
727 Views
by juan
Sun Feb 04, 2007 2:55 am
 First impressions with new v5.5 plugin
by nik_h  - Fri Feb 02, 2007 12:55 pm
2 Replies 
709 Views
by juan
Sun Feb 04, 2007 2:51 am
 How to use FormZ sun?
by monochrome  - Fri Feb 02, 2007 3:13 am
1 Replies 
659 Views
by dkessler
Fri Feb 02, 2007 11:04 pm
 Camera mismatch
by Matthew Schrock  - Thu Jan 11, 2007 2:21 am
5 Replies 
1301 Views
by juan
Fri Feb 02, 2007 1:42 am
 Maxwell Won't Load
by dkessler  - Thu Feb 01, 2007 9:40 pm
1 Replies 
729 Views
by dkessler
Thu Feb 01, 2007 10:19 pm
 New plug-in for FormZ. Size is missing!!
by johnrafferty  - Thu Feb 01, 2007 6:48 pm
15 Replies 
1901 Views
by monochrome
Thu Feb 01, 2007 9:07 pm
8 Replies 
1465 Views
by desclarke
Thu Feb 01, 2007 6:37 pm
 update please
by Gary  - Thu Jan 18, 2007 6:10 am
15 Replies 
2580 Views
by juan
Mon Jan 29, 2007 11:27 pm
 Maxwell and FormZ 6.1 - menu not showing up
by redrngr  - Tue Nov 28, 2006 2:38 am
8 Replies 
1388 Views
by tperks
Fri Jan 12, 2007 8:50 pm
 end of year and plug-in for 6.1
by uki  - Sat Dec 30, 2006 10:40 am
7 Replies 
1107 Views
by uki
Thu Jan 04, 2007 2:26 am
 New Maxwellz plugin looks good....
by desclarke  - Fri Dec 15, 2006 4:25 pm
4 Replies 
876 Views
by Peder
Sat Dec 16, 2006 1:11 am
 form z 6.1 released
by Gary  - Sun Dec 10, 2006 3:35 am
8 Replies 
1162 Views
by uki
Tue Dec 12, 2006 4:57 pm
5 Replies 
887 Views
by juan
Sun Nov 19, 2006 2:04 pm
 Formz - MW workflow survey
by wimver  - Thu Nov 16, 2006 8:35 pm
4 Replies 
867 Views
by juan
Sat Nov 18, 2006 12:50 pm
 strange artefacts when joining many objects
by wimver  - Fri Nov 10, 2006 6:56 pm
7 Replies 
1192 Views
by wimver
Thu Nov 16, 2006 8:04 pm
 Clip maps
by Josephus Holt  - Wed Oct 18, 2006 2:46 pm
0 Replies 
494 Views
by Josephus Holt
Wed Oct 18, 2006 2:46 pm
2 Replies 
666 Views
by wimver
Tue Oct 03, 2006 7:41 pm
 Question Regarding MaxwellZ, formZ 6.0
by redrngr  - Tue Oct 03, 2006 12:54 pm
0 Replies 
546 Views
by redrngr
Tue Oct 03, 2006 12:54 pm
 Experiences with MaxwellZ
by nik_h  - Fri Sep 01, 2006 1:20 pm
2 Replies 
754 Views
by juan
Sun Oct 01, 2006 5:20 pm
 FormZ 6.0 + Maxwell
by uki  - Tue Jun 20, 2006 5:36 pm
9 Replies 
1535 Views
by dkessler
Sat Sep 30, 2006 5:32 pm
0 Replies 
463 Views
by wimver
Sat Sep 30, 2006 3:46 pm
 Multiple FormZ surface styles on an object
by desclarke  - Tue Sep 26, 2006 11:01 am
4 Replies 
891 Views
by juan
Wed Sep 27, 2006 11:04 am
 Light in the FormZ-plugin
by bertilh  - Fri Sep 15, 2006 9:20 am
1 Replies 
704 Views
by Dexel
Fri Sep 15, 2006 9:46 am
 Material problems
by bertilh  - Thu Sep 14, 2006 10:43 am
1 Replies 
655 Views
by homegrown
Thu Sep 14, 2006 10:24 pm
 measuring scale differences
by homegrown  - Mon Sep 11, 2006 10:31 pm
1 Replies 
567 Views
by tperks
Tue Sep 12, 2006 1:21 am
 how do you guys set up lighting
by homegrown  - Tue Sep 05, 2006 7:27 pm
3 Replies 
882 Views
by Tim Ellis
Fri Sep 08, 2006 2:50 am
 Maxwell Menus not showing up again.
by paxreid  - Fri Jul 07, 2006 6:17 pm
5 Replies 
837 Views
by mojo
Sun Aug 13, 2006 9:21 pm
 Scale Issue
by rmulley  - Thu Aug 10, 2006 9:28 pm
0 Replies 
588 Views
by rmulley
Thu Aug 10, 2006 9:28 pm
 emitters not working
by Gary  - Sat Jul 08, 2006 12:08 am
19 Replies 
2770 Views
by rmulley
Thu Aug 10, 2006 12:54 am
 network problem
by simbiosi  - Fri Aug 04, 2006 7:12 pm
0 Replies 
538 Views
by simbiosi
Fri Aug 04, 2006 7:12 pm
 problems, problems with texture maps
by monochrome  - Fri Jul 28, 2006 4:07 am
0 Replies 
678 Views
by monochrome
Fri Jul 28, 2006 4:07 am
 750 x 300 Aspect Ratio : can't get it to work
by rmulley  - Mon Jul 17, 2006 11:03 pm
5 Replies 
1155 Views
by juan
Thu Jul 27, 2006 1:27 pm
  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • 7

thanks a lot, I'm gonna follow your recommendation[…]

Rhinoceros 6 support

Fantastic!

I hope someone has seen before this and can help. […]

Maxwell Render and Grasshopper (Rhino 5)

not directly linked to your question, but you migt[…]